Минимальные: ОС: Windows XP SP2+ Видеокарта: DX9 (shader model 2.0) capabilities; generally everything made since 2004 should work.